Hjælp til bekæmpese af brun/sort algeproblem

Postet under : Akvariesiden.dk - Vandpleje og Kemi
Visninger : 1774



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger oko (Inaktiv) - 03/10-2011 12:11 03/10-2011 12:11
Hej
Jeg har følgende opsætning:
260L Juvel, ca. 25-30 stk. mbuna samt nogle sugemaller etc., Eheim 2075 og Tunze 6045. Jeg skifter ca. 50-70% vand 1 gang pr. uge. Lyset er tændt fra 10.30 - 22.30. Jeg fodrer kl. 11.30 og kl. 18.30, og det hele bliver opspist. Vandtesterne viser god vandkvalitet, fiskene ser ud til at have det fint, yngler hele tiden og der er ingen dødelighed.

Efter at akvariet havde kørt fint i ca. et år, fik jeg problemer med disse sorte meget fast-siddende alger. Det skal lige siges, at på det tidspunkt havde jeg en Eheim 2071 og ingen Tunze. Jeg håbede at komme af med algerne igen, men efter ca. 5 måneder lavede jeg en total rengøring af akvariet, fik den oprindelige hvide baggrund hvid igen, skiftede det sorte grus ud med hvid cichlide sand. Men algerne kom dog hurtigt tilbage.
Pga. lækage på min Eheim 2071 for et stykke tid siden, købte jeg 2075 og cirkulationspumpen. Jeg har, cirka efter hvert andet vandskifte, renset baggrunden lidt og stenene, men algerne kommer straks igen på de rensede områder. Baggrunden, som blev købt hvid, er totalt sort af algebelægningen, som også sidder på stenene. Pumpen må jeg også rense ca. hver tredje uge, da den bliver tilstoppet af slam eller algerne.

Jeg har nu planer om en total rengøring igen, men må lige spørge herinde hvad I tror grunden er til mit algeproblem. Jeg gider ikke at lave en total rengøring igen, hvis algerne alligevel overtager akvariet igen. Jeg har læst op og ned omkring alger og bekæmpelse, men kan ikke helt finde info om "mine" alger. Ved at kigge på akvariet ser algerne sorte ud, men på billedet nedenfor ser de røde ud, så det kommer nok an på i hvilket lys man ser algerne i.

Siden billedet blev taget, er baggrunden dækket helt til, og for at rense baggrunden er jeg nødt til at bruge barberblad.
Min egen vurdering er at jeg måske har for mange fisk i akvariet, da de jo sviner en del, som akvariet nok er for lille til. Jeg gik ud fra at bestanden holdt sig selv nede, men har nu fået at vide at det ikke er tilfældet og vil investere i en malle der kan fange og spise yngel da cichliderne jo ikke gør arbejdet godt nok.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger USB_akvariegødning (Inaktiv) - 03/10-2011 16:55 03/10-2011 16:55
Umiddelbart ligner det nu mere noget svamp på den rod,... det ser ud til at det vokser helt ud i gruset og er sammenhængende, stemmer det?
Du kan evt. se her om der er noget der minder om det du har der Eksternt link http://www.akvariegødning.dk/index.php/hjem/artikler/46/55.html?s...
og så give noget feedback på det...

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger oko (Inaktiv) - 03/10-2011 20:35 03/10-2011 20:35
Hej
Tak for hurtig respons.
Ud fra linket, synes jeg at Diatom/brunalgerne er det der mest ligner mit problem. Jeg har flere opdaterede billeder her:
Her har jeg zoomet mere ind på træroden

Her er et billede af pynt, hvor man kan se at algerne kun er på øverste halvdel.

Her er et billede af baggrunden, som bør være helt hvid, men som nu er 100% tildækket af algerne.

Hvis man ikke ved at det er alger, ser det næsten naturligt ud. Men jeg kan ikke finde billeder af andre akvarier med samme type alger og det er måske fordi mit tilfælde er så ekstremt.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Wabun (Inaktiv) - 03/10-2011 21:41 03/10-2011 21:41
Jeg vil også sige det er noget svamp, det ligner ikke brunalger.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger USB_akvariegødning (Inaktiv) - 03/10-2011 23:43 03/10-2011 23:43
ja, den er lidt svær, umiddelbart ville jeg også sætte mine odds på en svamp...
på den anden side set kan penselalger også gro meget kort og sidde lidt prikvis ligesom de gør på det ene af dine billeder... jeg synes bare ikke farven rigtigt passer helt... men det kan være lyset som du selv er inde på, der spiller et puds...

diatom/brunalger tror jeg ikke rigtigt på, de er nærmest som støv der ligger over planter og for den sags skyld også andet, men de kan nemt gjides af med fingrene, så det kunne du jo lige teste... til forskel sidder penselalger altid ubønhørligt fast og er umulige at ginde af..

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger oko (Inaktiv) - 04/10-2011 00:08 04/10-2011 00:08
Stadset sidder helt fast og kan umuligt gnides af, men må skrabes af. Det er ikke tråd-agtigt, mere dun-agtigt og det sidder helt tæt og spredes meget hurtigt. For en måneds tid siden købte jeg to siamesiske algeædere, de gnaver konstant på stadset men de magter ikke at gøre en forskel. På billedderne ser stadset vinrødt ud, men når man kigger i akvariet ser det mere sort ud.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger oko (Inaktiv) - 17/10-2011 22:58 17/10-2011 22:58
Jeg fik mit JBL fosfat testset i dag. Jeg målte et niveau på 5 ppm. Så jeg har brug for at få det reduceret betydeligt. Sammen med testsettet jeg bestilte JBL Phos EX Ultra, som jeg vil komme ned i pumpen. Jeg vil også gøre nogle hyppigere vandskift, fjerne et par fisk og få et par planter, fordi jeg har læst, at planter er med til at holde fosfat niveauet nede. Jeg vil også manuelt fjerne så meget af algerne som muligt. Vil dette være nok til at udrydde algerne?

Annoncører
Annoncører