Juwel lidt skod pumpe ?

Postet under : Akvariesiden.dk - Teknik og udstyr
Visninger : 1218



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger aquarejen (Inaktiv) - 06/06-2014 18:34 06/06-2014 18:34
Hej har mig et 180 ltr juwel akvarie med standard filter kasse powerhead køre 600 ltr timen.
Mener ikke selv den skaber størm nok når akvariet blir ordneligt beplantet til.
Kan man opgradere den på nogen som helst måde så den f.eks køre 1000 ltr timen.
Eller er de 600 ltr virkelig fint nok ?

Strømmen kommer nærmest ikke ordneligt over i modsatte ende ihvertfald ikke så plante bladende kan bevæge sig

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger tankpasseren (Inaktiv) - 06/06-2014 18:43 06/06-2014 18:43
Indlægget er rettet 06/06-2014 18:43 06/06-2014 18:43 Vis/Skjul det oprindelige indlæg

De 600 L tror jeg er fint til at drive filteret. Vil du have mere strøm så køb et lille powerhead som eks. Hydor Pico Eksternt link http://www.akvariebutikken.dk/category/hydor-45/ det skulle nok være mulig at gemme det bag nogle planter.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Superbruger malawicarsten - 06/06-2014 18:49 06/06-2014 18:49
Juwel's motorer til filtrene er lavet af Hydor

Det er Hydor's Pico serie og udfra hvad jeg har set er det fra 600 til 1150 modellerne

Selve spolen med rotoren passer lige ned i Juwel's egen bund B)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger kiff (Inaktiv) - 06/06-2014 19:07 06/06-2014 19:07
Kan se du ikke har den dut på udstrømmer, som samler strålen.. den giver mere cirkulation!

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger aquarejen (Inaktiv) - 06/06-2014 19:11 06/06-2014 19:11
Kiff fik ingen studs med til den ?

#3 kan du evt sende link til en for ovevejer skifte til Lidt større vil ikke til have 2 i :) 1 stor er fint

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger aquarejen (Inaktiv) - 06/06-2014 19:13 06/06-2014 19:13
Tænkte og erstatte denne model jeg har nu bare med en større model hvis det er muligt. Tænker ikkr andre mærker passer ned i selve systemet den er jo formet til selve filtret indvendig

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger jery (Inaktiv) - 06/06-2014 19:39 06/06-2014 19:39
Jeg har ingen problemer med flow + filtrering i mit Rio 240.
Er du opmærksom på at udskifte den øverste hvide, fine svamp hver uge?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger Ryan - 06/06-2014 19:42 06/06-2014 19:42
Hvis du sætter en kraftigere pumpe i dit filter, skal du regne med at det så bliver mindre effektivt som biologisk filter, da der kommer for hurtigt/kraftigt flow over filteret. Så får det mere betegnelsen: skidt-samler.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger kiff (Inaktiv) - 06/06-2014 20:20 06/06-2014 20:20


Den ser sådanne ud.. Rio 240 køre også med 600 L/t, måske den er med der, for at lave mere cirkulation.
Men den kan helt sikkert købes ved siden af! den kan også lave bobler hvis man er til det :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger kiff (Inaktiv) - 06/06-2014 20:34 06/06-2014 20:34

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger aquarejen (Inaktiv) - 06/06-2014 23:25 06/06-2014 23:25
Må have mig den studs kan være den er svaret på mit problem med cirkulation.
Akvairet har kun kørt 1 uge. Skal slet ikke opgraderes pga filtrering osv kun for mere cirkulation :)
#8 når ja det sku da rigtigt havde jeg glemt :/

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger aquarejen (Inaktiv) - 06/06-2014 23:26 06/06-2014 23:26
Men 1000 ltr timen de 400 ekstre i timen gør vel ikke den store forskel ang for hurtig filtrering i filtret

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger jery (Inaktiv) - 07/06-2014 00:44 07/06-2014 00:44
#11: problemet kan også ligge i svampene - de klotter gevaldigt til i starten. Har du tjekket/skyllet/udskiftet?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger aquarejen (Inaktiv) - 07/06-2014 09:54 07/06-2014 09:54
Ja den har godt nok mistet en del evne nu her de sidste 2 dage så skal nok have en rensning uden tvivl

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger Marc T - 07/06-2014 22:16 07/06-2014 22:16
Diffusoren fulgte nu heller ikke med mit Rio 240 for ca. 2 år siden. Men hvordan skal luftbobler lige hjælpe på at give mere strøm i akvariet?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
Bruger aquarejen (Inaktiv) - 08/06-2014 09:52 08/06-2014 09:52
Nåre den diffuser var inde se på den. Den samler hullet en del så der kommer mere tryk på :) og så kan man ved siden af sætte den så den trækker luft ned :) 64 kr

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Bruger Ronni85 (Inaktiv) - 08/06-2014 13:37 08/06-2014 13:37
Jeg ville købe en eheim powerhead der kan tygge 1000 liter i timen igennem dit akvarie den vil være mere passende til et akvarie i den størrelse.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #18
Bruger kiff (Inaktiv) - 14/06-2014 12:08 14/06-2014 12:08
Prøvede du nogle af forslagne? :)

Annoncører
Annoncører