Extremt meget svæv i vandet - Hjælp fra folk med sump / hmf filtre.

Postet under : Akvariesiden.dk - Vandpleje og Kemi
Visninger : 1186



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger maistro (Inaktiv) - 18/12-2014 18:21 18/12-2014 18:21
Som overskriften siger har jeg extremt meget svæv i vandet. Akvariet er opstartet for ca. 2 1/2 måned siden. Har en 70 liters sump under akvariet hvori jeg har meget hmf måtte. Har kun overløb samt dorso samt indløb hvor der er tilsluttet en EHEIM COMPACT + 2000 ingen yderligere pumper er tilsluttet. For 3 dage siden kom jeg filtervat i sumpen i håb om, at det kunne fjerne svævet, men uden held. Har idag kl. 15.00 isat en Aquaclear powerhead hvor jeg har påmonteret en 1/2 liters flaske uden bund, og fyldt flasken med filtervat. Efter 3 timer er meget af svævet væk, men ikke det hele og spørgsmålet er så. Hvorfor har jeg alt det svæv i vandet ? Vil det komme igen når jeg fjerner powerheaden med filtervat ?Fodrer af og til med tetramin men mest med frosne røde myggelarver. Fodrer kun 1 gang om dagen og de eneste fisk der sviner er et ancistrus par som hvivler det op som ligger på bunden. De andre fisk jeg har, er små cichlider og corydoras og tetraer samt 3 spenops og 3 guianacara. Tænker på om det kan være levende organismer som jeg skal fjerne med uv-lys ?
Please - hjælp med at løse mit mysterie, så jeg kan få et flot kørende akvarie med klart vand.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger Helpfish (Inaktiv) - 18/12-2014 19:36 18/12-2014 19:36
Hmm. Det er træls. Jeg har selv været der sidste år. Mit problem viste sig faktisk netop at være tetramin. De sviner faktisk en hel del. Jeg foreslår at du prøver at fodre lidt mindre med tetramin for at se om det gør en forskel. Det gjorde det for mig. Jeg skiftede til Hikari produkter, som ikke sviner nær så meget.

Jeg tænker at det vigtigt at holde bunden godt ren og det er vigtigt at få foderrester væk fra bunden, hvis der er meget dernede. Det er ikke særlig sundt for mallerne at suse rundt i gæret fiskefoder.

Noget andet er, hvor rent er vandet? Har du målt no2 og no3? Det tænker jeg ville være væsentligt at få gjort.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Meng - 18/12-2014 19:37 18/12-2014 19:37
Jeg er 90% sikker på at det er dine maller der laver unoder.... *uhh*

Jeg har et lille 135 liters akvarie i køkkenet, som har kørt upåklageligt i flere år - men de sidste par måneder har lavet om på dette: Jeg har 2 Ancistrusmaller og 1 Peckoltia Brevis hanmalle, og for 2 måneder siden syntes Ancistrushannen, at han ville have Peckoltia'ens hule, og de begyndte at slås om den, med det resultat at bundlaget nærmest endevendes flere gange om dagen i den ene del af akvariet. Mit filter (Eheim Ecco Pro 300 spandpumpe) stoppes til i løbet af max. 2 uger Jeg har nu for 4 gang i løbet af de sidste 2 måneder prøvet at bygge nye bosteder for én af dem, men uden held. Jeg er træt af at se på det tågede vand fyldt med partikler, planter der synes dækkede af støv osv. - Jeg tager konsekvensen, og smider Ancistushannen i mit stueakvarie her i julen, og håber at roen og balancen sænker sig over mit køkkenakvarie igen efterfølgende... *santa*

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger maistro (Inaktiv) - 18/12-2014 20:55 18/12-2014 20:55
#2 tror ikke tetramin er problemet da jeg sjældent fodrer med det, men har dog gjort det en gang imellem for ikke udelukkende at fodre med levende myg og frosne røde myggelarver.
Har ikke testsæt til at måle no2 og no3 som du foreslår, mon det er nødvendig nu da akvariet er forholdsvis nystartet ?

Nu har ekstra filtret som jeg satte i akvariet kørt ca. 6 timer og vandet er blevet betydeligt mere klart, men svævet ses stadigvæk dog i mindre omfang. Vil det være en fordel ikke at fodre, de næste dage / 1 uge. Burde et sumpfilter med overløb ikke kunne holde vandet helt klart uden ekstra pumpe tilkoblet ?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger B_Bekker (Inaktiv) - 19/12-2014 09:04 19/12-2014 09:04
Jeg har haft samme problem og tilskriver det overfodring.

Partiklerne lagde sig som et bundfald, indtil mallerne kom forbi og hvirvelede det op.

Det hjalp først da jeg fik sat mere cirkulation på, så partiklerne blev opsuget af filteret.

Jeg tror måske ikke, du har cirkulation nok til, at partiklerne bliver suget ned i dit filter.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger Helpfish (Inaktiv) - 19/12-2014 12:01 19/12-2014 12:01
Indlægget er rettet 19/12-2014 12:02 19/12-2014 12:02 Vis/Skjul det oprindelige indlæg

Jeg er enig i, at det kan skyldes overfordring. Jeg vil sørge for at få støvsuget bunden én gang om ugen og særlig grundigt den første gang. Og ja, det kan meget vel være nødvendigt at holde øje med vandværdierne i et akvarium, der er 2½ måned siden. Nitrat og nitrat udvikles jo ganske hurtigt. Så længe du ikke har nogen dødsfald, eller fisk der hænger i bremsen, er jeg dog ikke så bekymret. Det er dog klart, at hvis der er tale om overfordring, så er det værd at holde øje med.
I øvrigt mener jeg personligt ikke at det er et problem at mallerne hvivler skidt op. Det er snarere et problem at der er meget skidt. Jeg vil gerne have skidt, men det skal være i filtret og ikke på bunden. En del fisk opholder sig jo meget på bunden og det kan være temmelig skadeligt med en meget beskidt bund. Selvfølgelig er der altid skidt på bunden, men jeg er som udgangspunkt glad for, at mine maller hvivler skidt op, fordi så kommer en god potion over i filtret.
Endelig lyder det ikke som om at mallerne endevender bunden i dette tilfælde.

Vi har egentlig ikke spurgt til, hvor ofte du skifter vand og hvor ofte du gør bunden ren?

Og naturligvis er det værd at kigge på mængden af cirkulation ved bunden.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger maistro (Inaktiv) - 19/12-2014 15:23 19/12-2014 15:23
Suger gerne lidt af bunden op 1 gang om ugen ved vandskift, især der hvor jeg kan se, at fiskene hvirvler skidt op. Har tidligere haft store jordspisere og ikke oplevet lignende problem, i hvert tilfælde ikke i det omfang. Eftersom jeg har ændret min fiskebestand betydeligt, kan problemet måske godt skyldes en blanding af for meget foder samt for lidt cirkulation. Vil lade mit hjemmelavede powerhead-filter køre weekenden over samt lave 3-4 måske 5 vandskift over de næste 8 dage, derudover vil jeg overveje at købe denne cirkulationspumpe for at undgå skidt og foderrester på bunden i akvariet.

Eksternt link http://www.tropeland.dk/shoppen/179-cirkulations-pumper/12724-kor...

Vil den være passende til at lave en god cirkulation i akvarie som er på 275 liter ? hvor jeg jo også har sump kørende under akvariet, til at tage det meste skidt. Ellers er i velkomne til at komme med andre forslag på små cirkulationspumper. For en sikkerheds skyld, må jeg nok også hellere investere i et No2 testsæt. Tak for jeres input.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger Helpfish (Inaktiv) - 19/12-2014 23:03 19/12-2014 23:03
Det synes jeg lyder som en glimrende ide. Jeg har nogle forskellige små pumper, men den bedste jeg har er klart en lille koralia, fordi den spreder vandet så utrolig godt. En god idé. Jeg bruger også de her små Hydro. Koralia-udgave er bare bedre.
En god ide at kan være at flytte lidt rundt på den i starten efter nogle dage, så du kommer godt rundt i bunden.

Det lyder fornuften at sikre suge lidt op løbende ved vandskift. Jeg forestiller mig, at din filterløsning gør at du må gøre lidt ekstra i forhold til bunden.

Jeg håber du får bugt med det.

Annoncører
Annoncører