Døde fisk efter sidste vandskift

Postet under : Akvariesiden.dk - Vandpleje og Kemi
Visninger : 1380



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger CharlotteD (Inaktiv) - 12/01-2015 13:58 12/01-2015 13:58
Hej :)

Efter mit sidste vandskift, hvor også bunden blev støvsuget med Eheim quick vac pro (3531) er flerer af mine fisk døde :(
Har lavet strimmeltest som siger at der er NO3/nitrat ligger mellem 50 og 100. pH er på 7,2/7,6. og CL2 på 0,8 (men har været oppe på 1,5)

I går lavede vi så vandskift igen udskiftede halvdelen og kom acto care og Aqua care i det nye vand.

De fisk der er døde er: 5 mickey Mouse fisk, 3 Guppyer, 2 neon, en Ancistrus malle, 6 Algerejer, 1 Kuhli-ål, samt noget yngle af Mickey mouse og Guppyerne :(

De sidste døde er døde i dag og er en reje, en guppy og de to neon.

Det skal lige siges at der ikke har været tegn på sygdom og at akvariet har kørt siden efteråret 2013 og det er første gang der er problemer.


Håber i kan hjælpe mig.

Akvariet er et 250L med Eheim spandpumpe (2313)


Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger bjarne mouritsen - 12/01-2015 14:11 12/01-2015 14:11
Du har helt sikkert frigivet en masse NO3/nitrat fra bundlaget under din støvsugning :(
og NO3/nitrat er en killer *blink*

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Triggerhappy - 12/01-2015 14:21 12/01-2015 14:21
Er det fordi at der går for lang tid imellem at bundlaget bliver renset?

mvh Erik

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger CharlotteD (Inaktiv) - 12/01-2015 14:24 12/01-2015 14:24
Ja det er også det vi er kommet frem til, men hvad gør vi for at stoppe det?
Da vi skiftede vand igår hvirvlede bundlaget jo op igen :(

Måske skal vi tage alle fiskene op og få rensede bunden helt igennem?

Hvordan bliver vi NO3en kvit?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Hr.Stokholm (Inaktiv) - 12/01-2015 14:25 12/01-2015 14:25
Lavede du vand skifte før eller efter du benyttede denne bindrenser ? :)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger Hr.Stokholm (Inaktiv) - 12/01-2015 14:27 12/01-2015 14:27
Lav lidt oftere vandskifte og evt smide en kop ned i baljen og sørg for at vandstrålen rammer derned, så slipper du formentlig for at det hele virvler op igen :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger CharlotteD (Inaktiv) - 12/01-2015 14:39 12/01-2015 14:39
Renser med bindrenseren inden vandskift, men er ikke sikker på om ikke jeg sidst kom til at rense op med den efter vi havde tømt vand af og inden vi kom nyt vand i :(

I morgen skifter jeg 1/4 af vandet igen og må prøve med en kop, har indtil nu brugt at ligge en pose ned men syndes ikke det har hjulpet.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger ThomasBallerup (Inaktiv) - 12/01-2015 15:24 12/01-2015 15:24
bundsug KUN bæ fra toplaget, undgår at pille rundt dybt nede i grus.

når i påfylder nyt vand :
brug vand som har tæt på korrekt temperatur (undgår temperatur chock)
hold en hul hånd nede i akvariet, lidt nede i vandet, hæld med den anden hånd LANGSOMT,
ram den hule hånd så det ikke bælser alt rundt i akvariet.

skift lidt mindre mængde pr gang, men gør dette lidt oftere,
derved holdes vand parametre mere konstante.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger SteenB - 12/01-2015 15:34 12/01-2015 15:34
Hej Charlotte

Som andre her har sagt; du skal nok skifte vandet lidt oftere. Selv tager jeg mellem 1/2 og 1/3 hver 14. dag.

En ting mere der kan have indvirkning på dine fisk (= forårsage dødsfald) KUNNE være hvis du har fået skiftet vandrør. Dels kan der afgives "uheldige" ting fra nye kobberrør, og dels kan der sidde div. skæreolie-rester på rørene fra VVS-mandens arbejde. Slet ikke sikkert at det er det - men man ved aldrig (taler af dårlig erfaring) :(

Mvh
Steen

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Systemmeddelelse - 12/01-2015 16:01 12/01-2015 16:01

Indlægget er flyttet fra 'Akvariesiden.dk - Generelt' til 'Akvariesiden.dk - Vandpleje og Kemi' af Laura

Annoncører
Annoncører