Varme connectorer til Jmb Ip68

Postet under : Cichlider - Vedligeholdelse - Teknik og udstyr
Visninger : 550



Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger nyberg - 26/03-2017 16:19 26/03-2017 16:19
Er der andre en mig, der har oplevet problemer med varme connectorer på JMBs LED lamper, controller og strømforsyning?

For en måneds tid siden måtte jeg fjerne forlængerstykker mellem controller og lamper, da ledningerne blev så varme, at connectorerne blev deforme og en enkelt revnede. Det hjalp en del, men med det resultat, at stikket fra strømforsyningen til controller begyndte at smelte i stedet.

I dag gik det så galt. Et lille puf til systemet fik det hele til at gå i sort. Jeg fik loddet en ny connector på (rippet fra en eller anden transformator) og kunne konstatere, at strømforsyningen har overlevet. Det har controlleren derimod ikke *skeptisk* Jeg kan dog køre videre med én lampe tændt.

Jeg har altid kun kørt på 70% af max. Hver af de to lamper er på 48W og strømforsyningen siger max. 96W. Jeg synes, at lamperne er rigtig gode, men ledninger mv. virker slet ikke dimensionerede til de strømstyrker.

Mvh Mads

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger westermann (Inaktiv) - 27/03-2017 16:24 27/03-2017 16:24
Jeg havde (næsten) samme problem, da jeg i sin tid købte JMB til mit 570 liters akvarie.
Der fulgte en 5Amp strømforsyning med, som blev meget varm, når den var tændt.
Jeg skrev til Ole fra Unimati (hvor jeg havde købt det) og de sendte mig omgående en ny og større strømforsynuing - helt uden beregning. Fin service (y)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger nyberg - 29/03-2017 21:01 29/03-2017 21:01
Jeg var forbi Unimati i dag. Ole byttede både controller og strømforsyning uden at blinke, men det er selvfølgelig også garanti på. Han fortalte, at der havde været flere problemer med 8A-forsyningen, så jeg fik en på 10A i stedet. Nu har det kørt i ca. 4 timer og der er ingen problemer med varme.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger westermann (Inaktiv) - 29/03-2017 21:24 29/03-2017 21:24
(y)

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger ThomasBallerup - 29/03-2017 22:40 29/03-2017 22:40
husk nu bare at stik og samlinger skal være helt uden for vandet helst også uden for armaturet
hvor der er 100% fugtigt, også selv om de er ih og åh så vandtætte,
så holder de bare ikke evigt når de presses til max.
lidt ærgerligt at kabel stumpen på JMB lamper ikke er lidt længere inden stikket, så ville de fleste jo have meget lettere ved at holde det helt ude af armaturet.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger malawicichliden (Inaktiv) - 30/03-2017 08:06 30/03-2017 08:06
yeps 8a powersupply har et problem, både jeg og en kammerat har været igennem det samme og fik 10a istedet og det køre.. heldigvis er der så fantastisk service på den fra unimati at der byttes uden at blinke med øjnene.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger nyberg - 30/03-2017 08:54 30/03-2017 08:54
#5 Lige præcis. Der kunne godt lige være ekstra 15-20 cm. at gøre godt med mellem lampe og connector. Jeg stoler heller ikke på, at de er helt vandtætte. Jeg har dog ikke armatur, da mit akvarie er indbygget og i princippet er placeret i brygerset (med kig fra køkken-alrum). Jeg har løst lampernes placeringen ved at montere dem på nogle U-profiler, hvor igennem der går nogle kæder, som hænger i 4 stk. kroge i loftet. Det betyder også, at jeg relative nemt kan helse lamperne højere op eller helt fjerne dem, hvis jeg får behov for arbejdsplads. U-profilerne er købt i Bauhaus og savet til i passende læmgde.

Jeg mangler lige at få lavet noget smart der, hvor strømforsiningen slutter til. Selvom der er dækglas lige under, er jeg ikke pjattet med det, da jeg fjerner lige netop dette glas ved vandpåfyldning. Mon ikke en kabelstrip kan gøre underværker?


Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger ThomasBallerup - 30/03-2017 09:32 30/03-2017 09:32
hej Nyberg,
ja det ser fint ud med dine stik der sidder fast højt oppe,
men controlleren, den er slet ikke vand eller fugt tæt, den bør du have placeret lidt væk
for længere levetid.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger nyberg - 30/03-2017 10:43 30/03-2017 10:43
#8 Det kan du have ret i. Den udsættes dig ikke for mere fugt end alt andet i bryggerset. Så det er højst vandsprøjt, som lige så vel ryger ud til siderne som opad. Det gør selvfølgelig, at jeg må være opmærksom når jeg plakser med vand, for jeg vil rigtig gerne undgå længere ledninger end højst nødvendigt.

Annoncører
Annoncører