Nyopstartet plante akvarie

Postet under : Akvariesiden.dk - Planter
Visninger : 569



Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Julie valentin - 08/08-2020 14:48 08/08-2020 14:48
Tusind tak for en god side med så mange fine råd til nybegyndere??

Sagen er den at jeg har startet et 54ltr selskabsakvarie op med guppyer, en sugemalle og er par rejer.. det kører på anden måned til ug (indtil videre??). Med vandskift, fisk og planter efter alle kunstens regler.

Og så blev jeg lidt overambitiøs???? og så startede problemerne.

Jeg har anskaffet et 60 ltr akvarium, brugt Tropica soil som bund, kørt med 1-2 hele planter. Kører med en eheim pumpe til 60-120 ltr og CO2 tilførsel. Mit lys skulle være fornuftigt.

Første fejl er at jeg ikke får affarvet min dessert ros godt nok så den farver vandet fuldstændig til. Jeg laver 50% vandskifte.. det samme næste dag. Bliver så enighed mig selv om at hive lortet op igen og ligger den i blød til den satan er færdig med af skabe sig.

Nu kæmper jeg så for at få mit vand godt igen.. laver vandskifte på vandskifte.. vandet bliver ved med at blive grønt/brundt i løbet af 24 timer på trods af at jeg renser pumpesvamp osv. mine planter ser lidt kede ud af det men vokser egentlig alligevel. Men vander lufter efter 24 timer råddent igen.

What to do?


Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger Julie valentin - 08/08-2020 14:57 08/08-2020 14:57

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Julie valentin - 08/08-2020 14:58 08/08-2020 14:58

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Julie valentin - 08/08-2020 14:59 08/08-2020 14:59

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Julie valentin - 08/08-2020 14:59 08/08-2020 14:59

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger Hank - 08/08-2020 16:44 08/08-2020 16:44
Jeg tænker du skal skrue lidt ned for vandskifte. 25% en til to gange om ugen Max.

Og det med at rense filter for tit er ikke nogen go ide. Jeg renser kun når flowet er for dårligt. De gode bakterier får ikke tid til at formere sig. Når der har kørt en rum tid så er det ligemeget for så er der så mange af dem at de hurtigt kommer op i gear igen.
Altså akvarivandet i min akva kælder lugter generelt ikke af violer. Akvarivand lugter, sådan er det her hos mig. Men lugter det råddent så skal der selvfølgeligt gøres noget!

Har du overvejet at lave et vandskifte med 25% vand fra det akvarie der er i balance? Det kan godt være det kunne hjælpe at få en sjat akvavand der er i balance i dit nye akvarie.

Det ser ellers godt ud, det skal nok blive til et “fryd for øjet” akvarium.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Julie valentin - 08/08-2020 17:07 08/08-2020 17:07
Tusind tak for input. Jeg vil jo også aller helst have vandskiftene sat ned pga bakterie floraen.. men nu når vandet bliver helt mørkt natten over og vandet lugter råddent bliver jeg lidt bekymret.

Jeg ville egentlig have laver nummerer med vand fra det andet akvarie hvis ikke det var gået så galt med det nye akvarie.

Det sidste billede er efter vandskift i dag, og det ser det rimelig fint ud. Måske jeg bare skal krydse fingre og håbe at det ikke er helt brunt i morgen og så sætte vandskiftene ned derfra?
Det ville bare være så ærgerligt hvis alle mine planter dør??

Og tak for feedback på opsætningen, jeg håber sådan det lykkes!

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger madsjeppe01 - 10/08-2020 17:05 10/08-2020 17:05
At bruge gammelt akvarievand hjælper ikke noget. Jeg tænker det er et bakterielt problem du har, så jeg ville lade være med at rense dit filter.

Smid lidt aktivt kul i baljen, det tager lugten og farven på vandet - jo mindre det er alger der er problemet til dit farvede vand.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Julie valentin - 11/08-2020 15:27 11/08-2020 15:27
Tak for gode råd.. jeg må desværre erkende at baljen væltede godt og grundigt.. så det er en ommer.. alt er gjort rent og kogt af og startet forfra.. mit eget gæt er at det var min kæmpe trærod, der nu er kogt adskillige gange og ikke længere smider så meget farve.
Men så lærte man også den lektie.
Så jeg er heldigvis ikke opgivende?? og på dag 3 står nyt setup indtil videre uden problemer.

Annoncører
Annoncører