Svamp, eller hvad?

Postet under : Akvariesiden.dk - Sygdomme
Visninger : 3934



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger panoz (Inaktiv) - 09/11-2007 15:57 09/11-2007 15:57
Hej, min akvariekammerat mener at mine rundhovedet cichlider er blevet angrebet af svamp. Købte så medicin mod møget (dessamor-P), og nu er min balje tåget at se på, samt der sidder noget hvidt på planter, glas og rødder.

Nogen der har en idé om hvordan jeg kommer af med "det hvide" i min balje!?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger sidevind (Inaktiv) - 09/11-2007 16:54 09/11-2007 16:54
Har du et billede vi kan se :) jeg har aldrig hørt noget lignende men det lyder da ikke godt.... *blink*

Jeg ville i første omgang skifte 50% af vandet og tilsætte en lille håndfuld hav salt - det skader ihvertfald ikke og måske hjælper det oven i købet...

det der med at vandet er tåget er det en ny pumpe? har du lige startet akvariet op ?

hvor stor en balje er din fisk i?

hvordan ser din ciclide ud....? er den angrebet på kroppen, på finnerne er det pletter eller større plamager????

måske er der en herinde der kan hjælpe dig hvis du kommer med nogle flere oplysninger

venlig hilsen Tanja

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger panoz (Inaktiv) - 09/11-2007 18:34 09/11-2007 18:34
Indlægget er rettet 09/11-2007 18:34 09/11-2007 18:34 Vis/Skjul det oprindelige indlæg

Hej,

ja, glemte egentlig at vedlægge billeder.

Jeg skiftede 50% i går, men tilsatte ikke salt. Kan alm. groft salt bruges?

Pumpen er ikke ny, og har kørt i en måned i akvariet.

detaljer omkring balje og fisk, kan ses i min profil. Det er 128 literen.

Cichliden har nogle hvide pletter der ligner åbne sår, men skulle være svamp. Har svært ved at få taget et billede af fisken, da dens mage lige er død, og den i forvejen var sky.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger silenthilldk (Inaktiv) - 09/11-2007 18:49 09/11-2007 18:49
Syntes vandet ser lidt grumset ud, ved du hvorfor?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger panoz (Inaktiv) - 09/11-2007 19:25 09/11-2007 19:25
Nej, det er bl.a. problemet.. efter jeg brugte medicin, blev vandet grumset, der kom hvide "ting" på planter, glas m.m.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger sidevind (Inaktiv) - 09/11-2007 19:34 09/11-2007 19:34
Hvad er ph værdien i dit vand? i det her tilfælde er det vigtigt at du tager en test, da det i tilfælde af at det er for surt eller basisk kan skade fiskenes slimlag.

jeg tror din bakterie kultur i dit filter er død *doh*

eller dit filter kører ikke som det skal... jeg tror du bliver nød til at prøve at rense dit filter godt og grundigt, hvis du har noget filter snask fra et andet velfungerende filter er det den bedste start på en god kultur i dit filter.

du kan bruge himalaya salt, middelhavs salt alm. groft køkken salt bare der ikke er jod i.... det er vigtigt...


håber mysteriet bliver løst.... iøvrigt et rigtig pænt akvarie....

venlig hilsen Tanja

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger panoz (Inaktiv) - 09/11-2007 20:00 09/11-2007 20:00
PH'en er ca. mellem 7,5 og 8.

Jeg rensede mit filter i eftermiddags, for at se om filteret kørte mere optimalt efter. Filteret ser ud til at køre derud af..

Har intet salt uden jod. Hvorfor uden jod?

Det hele skete efter at jeg begyndte på den medicinbehandling i mandags. øv øv øv!

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger sidevind (Inaktiv) - 09/11-2007 23:41 09/11-2007 23:41
jod skulle efter sigende dræbe bakterie floraen i dit filter.....

og så bliver det hele bare endnu værre...

men en alm kasse middelhavs salt af den grove koster max 15 kr og kan købes de fleste steder i daglivare butikker.

prøv med et daglig vandskift de næste dage på 10-20%

giv evt aqua safe. esclarin, eller aquabon som lægger en beskyttende hinde over din fisk og derudover uddriver diverse skadelige stoffer i dit lednings vand...

brug den mængde der passer til dit akvarium...

håber der kommer orden på det.... venlig hilsen Tanja

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Kirsten Sørensen (Inaktiv) - 10/11-2007 10:07 10/11-2007 10:07
#6 sidevind: Dén omkring jod har været oppe at vende mange gange - selv har jeg ikke hjerne til at regne ud, endsige dokumentere, om det er godt eller skidt, de gange jeg har anvendt salt har været med jod, ingen problemer dér :)

Dog hælder jeg til, at jod må anses for at være gavnligt, og det bygger jeg på, at både AquaSafe fra Tetra: Eksternt link http://www.tetra.de/tetra/go/4252345AB6B221A30B8A6A92D9225924/?se... samt det produkt, jeg selv bruger - nemlig Aquatan fra Sera - begge indeholder jod. Jeg har indtryk af, at firmaerne for rimeligt nyligt har tilføjet deres produkter en ny "formel" - hos Sera hedder det meget fint "Bio-protect formula", hos Tetra hedder det lige så fint "Bio Extract" - om joden som noget nyt er kommet ind dén vej rundt, ved jeg ikke, måske har der altid været jod i deres produkter.... Men så vidt jeg forstår, slår begge firmaer på, at netop jod + B-vitamin + magnesium er noget af det, der er gavnligt for fiskenes slimlag og velbefindende i det hele taget :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger sidevind (Inaktiv) - 12/11-2007 09:02 12/11-2007 09:02
:D tak.... det er altid rart at lærer noget nyt..... jeg har altid holdt mig til det uden jod for at være på den sikre side... og har aldrig hørt det du skriver.... men tak for tippet....

venlig hilsen Tanja

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger muld90 (Inaktiv) - 17/07-2012 00:14 17/07-2012 00:14
Har du fået det klaret? Jeg har det samme problem! Tåget næmmerst mælkehvidt vand. Har renset alle pumper under rent vand og skiftet mange liter vand! Det er i et 530 liters akvarie.

Annoncører
Annoncører