Totalt træt af fisk!!!!!!!!

Postet under : Cichlider - Afrika - Malawi - Generelt
Visninger : 2420



Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger prisle (Inaktiv) - 25/06-2008 21:06 25/06-2008 21:06
nu ka det altså snart være nok bare ikke sjovt længere.... ALLE mine fisk er døde på nær to rød zebra yngel og en red emperes hun så skal i ha fisk aflivet bare send dem til mig!!!!!!!!!!!!!!! ;( kræene ser ikke spor syge ud den ene aften og den anden aften ligger de med buen i vejret... havde nogle vældig fine mbunaer jeg var vældig tilfreds med og har holdt liv i dem i temlig lang tid også pluselig begyndte de at dø en for en det underlige er at alle mine maller stor trives.. har haft akvarie i snart to år og det er gået fint så flytter vi i nyt hus og fiskene dør.... :( jeg skifter vand som jeg plejer og renser som jeg plejer men intet ser ud til at hjælpe.. hvad fejler kræene har heldigvis 10 unger i guppy akvariet efter mine fine mbunaer men de jo stadig bare små hvad skal jeg gøre inden jeg på ny ka begynde at anskaffe nye fisk?
mvh christine

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger MHN240589 (Inaktiv) - 25/06-2008 21:43 25/06-2008 21:43
ja det sker også for mig lige nu! Tester ph, og skifter vand, renser bund og det hele som man skal og sørger for at der er ilt nok men de dør lidt efter lidt! Hvordan kan det være!!!! *blink*

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Dixen (Inaktiv) - 25/06-2008 21:49 25/06-2008 21:49
#1+#2 Har I ikke målt nitrit og nitrat?

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger Locken (Inaktiv) - 25/06-2008 22:09 25/06-2008 22:09
Spiser dine fisk (kig også efter om de tager i maden i munden og spytter det ud igen)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger MHN240589 (Inaktiv) - 25/06-2008 22:23 25/06-2008 22:23
#3 var faktisk oppe efter noget til at teste med i dag men så kom jeg helt fra det igen og købte istedet for nogle fisk til fodring! :S hehe

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger MHN240589 (Inaktiv) - 25/06-2008 22:25 25/06-2008 22:25
#4 Tror ikke mine tiger cichlider når at få det de kan spise fordi mine oscars bare går amok når jeg fodre! Men synes noki de spiser lidt rejer og sådan når oscars ikke fanger dem inden de falder til bunden? så tror ikke det er det!

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger jery (Inaktiv) - 25/06-2008 23:06 25/06-2008 23:06
Hvis belastede vandværdier kan udelukkes (skift vand), så hæfter jeg mig ved, at du skriver, at I er flyttet i nyt hus.
Er der nymalede vægge, nylakerede gulve, nye møbler eller andet, der afgasser?

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger vernerder (Inaktiv) - 25/06-2008 23:10 25/06-2008 23:10
Kan også være forkert transport af fisk. de skal jo afklimatiseres osv. Derudover kan du måske have puttet noget ned i akvariet der ikke hører hjemme der. Kan måske være en sygdom?

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Faaborg1970 (Inaktiv) - 26/06-2008 11:46 26/06-2008 11:46
Hvornår flyttede i ind i det nye hus ???

Skifter du med kold vand ???

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger prisle (Inaktiv) - 26/06-2008 16:46 26/06-2008 16:46
hejsa
ja vi har da malet lidt i min datters værelse det er værelset ved siden af det værelset hvor akvariet står i. jeg skifter ca 30 liter vand engang om ugen og der er 280 liter vand i akvariet. fiskene spiser fint og ser ikke specielt syge ud.. den ene aften svømmer de fint rundt og slåss om maden og den anden aften ligger en og flyder i overfladen jeg har 3 tilbage og det er nu 4 dage siden sidste dødsfald. jeg gemte ca 60 liter vand da jeg flyttede akvariet for at det ikke skulle være helt nyt vand i akvariet. jeg har et guppy akvarie på min datters værelse hvor mit cichlide yngel også går i og det akvariet stor trives og alle mand vokser. jeg foder med cichlide stiks og artemeria og malawi mix . men jeg er jo snart der henne hvor jeg skal spørge om hvor lang tid der skal gå inden jeg ka anskaffe nye fisk for det er lidt kedeligt med 280liter vand og tre fisk . men hvis det er vandet det er galt med burde mallerne så ikke også dø? de vokser bare ...
mvh christine

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger spim (Inaktiv) - 26/06-2008 19:40 26/06-2008 19:40
Umiddelbart vil jeg sige, at du skifter for lidt vand. Hvis du skal skifte 25% af vandet (efter min mening er det minimum), skal du op på 70 L. Engang imellem bør du endda skifte betydeligt mere... :)

Kunne man desuden forestille sig, at det er vandet den er gal med???
Jeg vil foreslå, at du checker med dit lokale vandværk, og lige får afklaret at alt er som det skal være.
Havde huset stået tomt noget tid inden I flyttede ind?
Måske der har stået noget vand i rørene og er blevet lidt gustent...

Blot lidt strøtanker...

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger prisle (Inaktiv) - 26/06-2008 20:50 26/06-2008 20:50
ved det ikke vi har eget vandværk og inden vi flyttede ind blev vandet testet og prøverne var fine og de to andre akvarier fungere jo helt fint ... guppyerne, piraterne og oscarne lever ganske fint vokser og spiser og fungere
mvh christine

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger TorbenS (Inaktiv) - 26/06-2008 23:18 26/06-2008 23:18
Bruger du varmt vand ved vandskift?

Kan være bakterier fra varmtvandsbeholderen, især hvis vandet er under ca 53 grader.

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger cstump (Inaktiv) - 27/06-2008 18:20 27/06-2008 18:20
Hvordan flyttede du filtret i forbindelse med flytningen?

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger prisle (Inaktiv) - 28/06-2008 14:06 28/06-2008 14:06
bruger lunken vand ca 25 grader.. det er et indvendigt filter jeg har så sammen med akvariet
mvh christine

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
tetracrusta (Slettet) - 28/06-2008 14:56 28/06-2008 14:56
jeg tror det har været nitrit de er døde af, efter det du skriver passer det meget godt,
når næsten alt vandet er nyt skal filteret køre det igemmen mange gange selv om det
er gemmen kørt, brug lidt koldere vand måske lidt under de 20 grader, de kan de sagtes tåle.
så der er vidst ikke rigtigt andet for end at vente på vandet modner.
jeg har tidligere startet akvarier op dagen efter der kom vand i,
men så skal der skiftes 50 % vand hver dag i en uge for der ikke dannes nitrit. :)

Postet fra Cichlids.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Bruger Tonny (Inaktiv) - 29/06-2008 10:03 29/06-2008 10:03
Da jeg havde akvarier for et ½ års tid tilbage blev vandet altid udskiftet til koldt vand.
Der er så vidt jeg husker ikke nogen af mine fisk som er døde lige efter et vand skifte.

Annoncører
Annoncører